Gebruik ik de juiste internetbrowser?

De minimaal vereiste versies zijn: Internet Explorer 7.0, Firefox 3.0, of Safari 3.0. Gebruik van een te oude browser kan problemen geven bij het werken in Academia. 

Om te controleren welke versie u gebruikt, klikt u in de browser (bijvoorbeeld Internet Explorer) in het menu op Help » Info. In het venster dat verschijnt, vindt u de browserversie.